您的迅雷太旧,部分功能无法使用,请升级到最新版本

avatar 2018年10月2日15:10:59您的迅雷太旧,部分功能无法使用,请升级到最新版本已关闭评论

推荐使用迅雷X 去广告去敏感区版权

2018年11月中旬迅雷极速版在每次启动时就会弹出“您的迅雷太旧,部分功能无法使用,请升级到最新版本”。翻墙软件用的是迅雷7极速版,这个弹窗提醒真的很烦。

现在迅雷版本已经出到迅雷10了,迅雷10广告太多,刚装完就给我来几个弹窗,而且下载主页界面各种新闻资讯和视频。我理解迅雷想活着就必须这么干,没广告怎么给员工发工资,自从迅雷“应版权方要求文件无法下载以及敏感资源后,充值迅雷会员的人就越来越少了。

迅雷7会弹出要升级,但是目前迅雷5没有弹,网上有网友制作的迅雷5精简版也相当好用。

您的迅雷版本太旧 已不能使用 解决方法?
1.找到安装目录XXXXxunlei7XXXDataThunderPush

2.删除ThunderPush目录下的所有文件

3.修改ThunderPush文件夹的权限 右键--属性--安全--编辑--找到"写入"那里打钩
清空ThunderPush文件夹内的文件,修改ThunderPush文件夹的权限,拒绝所有权限

清空ThunderPush文件夹内的文件,修改ThunderPush文件夹的权限,拒绝所有权限

当你再次打开ThunderPush文件夹时提示这样 就表示修改成功了

当你再次打开ThunderPush文件夹时提示这样 就表示修改成功了

avatar